Webhooks Latency
Incident Report for Bolt
Resolved
Bolt has implemented a fix to resolve the webhook latency and is monitoring to ensure that no further issues recur. Completed orders that displayed in your shopping cart platform as pending payment should now be displaying the correct order status.

If you have any questions, please reach out to merchantsupport@bolt.com.
Posted Jul 08, 2021 - 17:22 PDT
Investigating
Bolt is currently experiencing an issue that may cause delayed webhook updates for some stores. This may result in completed orders displaying as pending payment in your shopping cart platform. Our engineering team is investigating the issue with the highest level of urgency and we will provide an update shortly.

If you have any questions, please reach out to merchantsupport@bolt.com.
Posted Jul 08, 2021 - 16:33 PDT
This incident affected: Webhooks.