Authentication Service Failure
Incident Report for Bolt
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:04 PST
Monitoring
From 12:21 - 12:30 PST, we experienced a performance degradation in our internal authentication service. From 12:31 - 12:44pm PST, the service was unavailable.

While the service was unavailable, users would have been unable to log into the merchant or shopper dashboards, and shoppers would have been unable to place orders.

At this time, our authentication service has recovered and the issue is resolved. If you need additional support or continue to experience any issue, please reach out to us at merchantsupport@bolt.com.
Posted Dec 07, 2021 - 14:00 PST
This incident affected: Checkout, Payment Processing, and Merchant Dashboard.