Bolt Email notifications not sending
Incident Report for Bolt
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 21:34 UTC
Update
The Mailgun API is now fully operational and Bolt Email notifications are being sent. If you have any questions, please contact merchantsupport@bolt.com
Posted Sep 20, 2022 - 21:34 UTC
Update
Mailgun appears to be recovering, we are continuing to monitor.
Posted Sep 20, 2022 - 21:16 UTC
Identified
Bolt Shopper OTPs, SSO Account Registrations, Merchant Login Challenges and other email notifications are not being sent at this time.

This is due to our email vendor (Mailgun) experiencing issues with their API (https://status.mailgun.com/incidents/w6wxfz28gnm1) . Mailgun has acknowledged the issue and we are working with them to resolve it.

If you have questions, please email merchantsupport@bolt.com
Posted Sep 20, 2022 - 21:04 UTC
This incident affected: Email/SMS Notifications.