Sandbox Environments Down
Incident Report for Bolt
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 23:17 UTC
Monitoring
Bolt has resolved the issue impacting access to sandbox environments. If you have any questions, please reach out to merchantsupport@bolt.com.
Posted Feb 10, 2022 - 20:12 UTC
Identified
Bolt has identified an issue impacting Bolt sandbox environments. Our team is engaged and working toward a solution.
Posted Feb 10, 2022 - 20:08 UTC
This incident affected: Sandbox.