Embedded One-Click Checkout for some BigCommerce customers
Incident Report for Bolt
Resolved
BigCommerce has deployed code fixes and this has resolved the issue. All BigCommerce sites should be functioning as expected. If you are experiencing any issues, please contact us at merchantsupport@bolt.com
Posted May 17, 2023 - 17:57 UTC
Identified
We have discovered the root cause of the issue and are in the process of building the fix. We expect to deploy early in the morning (PST) on May 17th, 2023. The failure rate is now intermittent. Additionally, we have identified a workaround - if shoppers reload the checkout page, they can successfully checkout. We recognize this is suboptimal, but this will provide an option for shoppers who are encountering this issue.
Posted May 16, 2023 - 16:22 UTC
Investigating
We are investigating an issue that is causing checkout failure for all BigCommerce One Click integrations that are on the BigCommerce platform. We are working with the BigCommerce team to identify the issue and resolve it as quickly as possible.

If you have any questions, please email us at merchantsupport@bolt.com
Posted May 16, 2023 - 06:24 UTC
This incident affected: Checkout and eCommerce Platform Integrations (BigCommerce Plugin).