June 3rd Bank Transfer Statement Download Issues
Incident Report for Bolt
Resolved
We have deployed the fix for this issue. Merchants can now download the June 3rd Bank Transfer statement CSV file.

If you have any questions or concerns, reach out at support.bolt.com.
Posted Jun 04, 2024 - 20:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2024 - 20:12 UTC
Identified
Our team has identified the root cause and will deploy a fix shortly. We will provide an update once the Bank Transfer statement CSV files are available for download in the Merchant Dashboard.
Posted Jun 04, 2024 - 16:20 UTC
Investigating
Bolt is aware of issues with the CSV download for the June 3rd Bank Transfer statement. Our team is investigating, and we will provide an update shortly.

If you have any questions or concerns, reach out at support.bolt.com.
Posted Jun 04, 2024 - 15:24 UTC
This incident affected: Merchant Dashboard.