Payment processor NMI experiencing outage
Incident Report for Bolt
Resolved
NMI is responding to requests as expected. Merchants processing payments via NMI should not experience any issues.
Posted May 17, 2022 - 18:07 PDT
Update
You can follow the incident on NMI's status page here: https://status.transactiongateway.com/incidents/spm64fl78g24
Posted May 17, 2022 - 17:51 PDT
Identified
One of our payment processors (NMI) is experiencing a downtime. Any Bolt merchant processing payments via NMI will see payments fail during this period. We have reached out to them and will be working with them to resolve this issue.

We will update this incident as we get more information
Posted May 17, 2022 - 17:40 PDT
This incident affected: Payment Processing.