ApplePay Redirect Issue
Incident Report for Bolt
Resolved
Bolt engineering released a fix to the issue on March 2, 2020, at approximately 7:40 PM Eastern Time.

If you have any questions, please reach out to merchantsupport@bolt.com
Posted Mar 02, 2020 - 19:01 PST
Update
Bolt engineering has completed development of a fix, which will be released through Bolt's regular update process on Monday, March 2nd.

If you have any questions, please reach out to merchantsupport@bolt.com.
Posted Feb 27, 2020 - 17:48 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 16:49 PST
Investigating
Bolt engineering is currently investigating an issue that is causing ApplePay orders to fail to redirect to the order confirmation page following successful order placement.

If you have any questions while we investigate, please reach out to merchantsupport@bolt.com
Posted Feb 27, 2020 - 14:17 PST
This incident affected: Checkout.