Checkout Performance Issue
Incident Report for Bolt
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 19:32 PDT
Monitoring
The issue has been resolved and all systems are operating again as normal. We are monitoring closely in case any further issues arise.

If you have any questions, please reach out to merchantsupport@bolt.com.
Posted Jul 16, 2020 - 18:37 PDT
Investigating
Bolt is currently experiencing an issue that may result in degraded checkout performance for some customers. This issue may also result in degraded merchant dashboard performance. Our engineering team is investigating the issue with the highest level of urgency and we will provide an update shortly.

If you have any questions, please reach out to merchantsupport@bolt.com.
Posted Jul 16, 2020 - 17:55 PDT
This incident affected: Checkout, Payment Processing, Merchant Dashboard, and Fraud Review.