Degraded AWS US East 1 issue
Incident Report for Bolt
Resolved
Amazon is still reporting possible issues in aws-us-east-1, but everything seems to have returned to normal.

https://status.aws.amazon.com/
Posted Dec 07, 2021 - 19:22 PST
Update
Per Amazon, aws-us-east-1 is still in a degraded status. They have started a mitigation process that is leading to recovery of service, but they do not have an estimate for full recovery.

https://status.aws.amazon.com/
Posted Dec 07, 2021 - 14:16 PST
Monitoring
At 9:17am PST, we were notified that one of Amazon Web Services zones (aws-us-east-1) is in a degraded status. As a result, Merchant Dashboard Analytics, checkout using Afterpay, and any third party service providers hosted on US East 1 may be degraded. Checkout for other payment methods and service providers is operating as normal. You can see AWS status updates here:

https://status.aws.amazon.com/
https://developers.afterpay.com/afterpay-online/docs/afterpay-status

If you have any concerns or issues with orders impacted by this outage, please reach out to the Bolt support team at merchantsupport@bolt.com.
Posted Dec 07, 2021 - 10:05 PST
This incident affected: Merchant Dashboard and Plugins (Other Plugins & Integrations).