Stripe System Degradation
Incident Report for Bolt
Resolved
Stripe has now indicated that the issue causing a degradation in service is now resolved. For more information on the issue, please review Stripe's status at https://status.stripe.com/. For further questions, please reach out to the Stripe support team at https://support.stripe.com/.
Posted Aug 22, 2022 - 20:33 UTC
Monitoring
At 2:10pm ET, Bolt became aware of an issue impacting one of 3rd party systems, Stripe. Merchants using Stripe may see degradation of the service. For more information on the issue, please review Stripe's status at https://status.stripe.com/. For further questions, please reach out to the Stripe support team at https://support.stripe.com/.
Posted Aug 22, 2022 - 19:17 UTC
This incident affected: Checkout.