Sporadic delivery failures for non-USA OTP SMS messages
Incident Report for Bolt
Resolved
We have implemented a fix and are not seeing sporadic failures for non-USA OTP SMS messages. We will continue to monitor the situation. Please reach out to merchantsupport@bolt.com if you have any questions.
Posted Nov 17, 2022 - 05:44 UTC
Identified
Our engineers have identified that the issue is with our third-party SMS provider, and we are working on a resolution. Please reach out to merchantsupport@bolt.com if you have any questions.
Posted Nov 17, 2022 - 03:54 UTC
Investigating
We are seeing that some OTP messages are not being delivered to recipients who are outside of the United States. Our team is working to understand and resolve this issue.
Posted Nov 16, 2022 - 22:13 UTC
This incident affected: Bolt Accounts.