Issue with Bolt’s embed.js script in Sandbox
Incident Report for Bolt
Resolved
A Bolt deployment introduced an error to the Sandbox version of embed.js. This error would have impacted shopper login, credit card validation, and Bolt account-related testing in the sandbox. The issue was introduced on February 27th at 7:01 PM UTC and was resolved on February 28th at 4:42 PM UTC. If you have any questions regarding this issue, please get in touch with the Bolt Support team via the support portal - https://support.bolt.com/.
Posted Feb 27, 2024 - 19:00 UTC