Support Ticketing System Outage
Incident Report for Bolt Inc.
Resolved
We would like to inform you that the issues with our Support Ticketing system have been resolved; as a result, going forward please submit any new tickets via our regular channels such as the "Support" button in the merchant dashboard. Note that, following this announcement, any new tickets sent to alternative-support@bolt.com, an email address utilized specifically for the outage, may not receive a response.

If you have any further questions, please don't hesitate to reach out to your Success Manager.

Best Regards,
The Bolt Team
Posted about 1 month ago. Sep 16, 2019 - 12:47 PDT
Identified
We are currently experiencing issues with our support ticketing system; as a result, any issues submitted to our support team after 2:17 PM ET/11:17 AM PT may not be received.

If you have a new issue that you’d like us to investigate urgently, or if you have any questions, please send an email to alternative-support@bolt.com.

We will post here with an update once the issues with the ticketing system are resolved. Thank you for your patience.

Best Regards,
The Bolt Team
Posted about 1 month ago. Sep 16, 2019 - 11:32 PDT
This incident affected: Merchant Dashboard.