Intermittent Payment Processing Failures
Incident Report for Bolt
Resolved
As of 1148 PST, Adyen reports that connectivity to their US endpoints has fully recovered. If you experience any issues with payment processing, please reach out to our support team at merchantsupport@bolt.com.
Posted Oct 02, 2021 - 20:09 UTC
Identified
Bolt is continuing to monitor the issue with one of our payment processing partners, Adyen. This issue is resulting in intermittent failed payments (authorization, capture, void, refund) for some merchants processing payments with Adyen. At this time, Adyen is reporting that connectivity to US endpoints has significantly improved since 11:48 PST.

Merchants using Bolt as a gateway to other payment processors are unaffected.
Posted Oct 02, 2021 - 19:19 UTC
Update
Bolt is continuing to monitor the issue with one of our payment processing partners, Adyen. This issue is resulting in intermittent failed payments (authorization, capture, void, refund) for some merchants processing payments with Adyen. At this time, Adyen does not have an ETA for issue resolution.

Merchants using Bolt as a gateway to other payment processors are unaffected.
Posted Oct 02, 2021 - 18:52 UTC
Investigating
Bolt is tracking an issue with one of our payment processing partners, Adyen. This issue is resulting in intermittent failed payments (authorization, capture, void, refund) for some merchants processing payments with Adyen. Our team has engaged our partner and will continue to provide updates as the status of the issue changes. Merchants using Bolt as a gateway to other payment processors are unaffected.
Posted Oct 02, 2021 - 16:30 UTC
This incident affected: Payments (Payment Processing).