Payment Processing Failures
Incident Report for Bolt
Resolved
As of Oct 15, 00:33 UTC, Vantiv reports that Connectivity to the Worldpay Vantiv eCommerce platforms has been resolved. If you experience any issues with payment processing, please reach out to our support team at merchantsupport@bolt.com.
Posted Oct 16, 2021 - 08:01 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2021 - 06:33 UTC
Update
We are continuing to monitor this issue.
Posted Oct 16, 2021 - 06:25 UTC
Investigating
Bolt is tracking an issue with one of our payment processing partners, Vantiv. Merchants using Bolt Payments or Bolt as a gateway to other payment processors are unaffected.

This issue is resulting in intermittent failed payments (authorization, capture, void, refund) for some merchants processing payments with Vantiv. Our team has engaged our partner and will continue to provide updates as the status of the issue changes.
Posted Oct 16, 2021 - 06:24 UTC
This incident affected: Payments (Payment Processing).