Payment processor NMI experiencing outage
Incident Report for Bolt
Resolved
NMI's payments platform is fully operational (https://status.transactiongateway.com/)

Merchants processing payments via NMI should not experience any issues. If you have any concerns or questions, please contact us at merchantsupport@bolt.com
Posted Dec 16, 2022 - 01:35 UTC
Identified
One of our payment processors (NMI) is experiencing outages on their payment platform. Bolt merchants who are using NMMI to process payments may see failures during this period. We have reached out to them and are working with them to resolve this issue.

NMI's status page for this incident: https://status.transactiongateway.com/

We will update this incident as we get more information
Posted Dec 15, 2022 - 23:52 UTC
This incident affected: Payments (Payment Processing).