Fedex Experiencing Intermittent Technical Difficulties
Incident Report for Bolt
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 14:42 PDT
Monitoring
Fedex is currently experiencing technical difficulties that are causing intermittent delays or timeouts with Bolt Checkout.

We are monitoring the situation. You can see Fedex status here: https://www.fedex.com/.
Posted Nov 05, 2021 - 11:42 PDT
This incident affected: Checkout.