Possible issues refunding orders
Incident Report for Bolt
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 15:20 PST
Identified
Bolt has identified an issue with refunds across all orders on Bolt. Our engineers are looking into the issue and have identified a fix.
Posted Feb 14, 2022 - 12:34 PST
This incident affected: Merchant Dashboard.