Merchant Dashboard down
Incident Report for Bolt
Resolved
We have implemented an additional fix and the Merchant Dashboard is back up. We are continuing to monitor the situation.
Posted Sep 22, 2022 - 22:28 UTC
Identified
The Bolt Merchant Dashboard is currently experiencing an outage, and we are investigating the root cause. Please note that transactions and orders are processing as normal despite the dashboard outage.
Posted Sep 22, 2022 - 22:19 UTC
This incident affected: Merchant Dashboard.