Bolt Merchant Dashboard is unavailable
Incident Report for Bolt
Resolved
We have identified the cause of the Merchant Dashboard outage and have implemented a fix. The dashboard was down from approximately 2:25pm PST until about 2:56pm PST. if you have any questions, concerns or are experiencing problems with the Merchant Dashboard, please log a ticket with us at: https://support.bolt.com/hc/en-us or email merchantsupport@bolt.com
Posted Sep 22, 2022 - 22:01 UTC
Investigating
The Bolt Merchant Dashboard is currently experiencing an outage, and we are investigating the root cause. Please note that transactions and orders are processing as normal despite the dashboard outage.
Posted Sep 22, 2022 - 21:54 UTC
This incident affected: Merchant Dashboard.