Backend System Upgrade
Scheduled for Jun 16, 00:00 - 00:15 PDT
Update
The important backend system maintenance originally scheduled for Sunday, June 9, 2019 at 12:00 AM Pacific Time/3:00 AM Eastern Time, has now been rescheduled to this Sunday, June 16, 2019 at 12:00 AM Pacific Time/3:00 AM Eastern Time. The maintenance window is expected to last 15 minutes, during which Bolt checkout will be unavailable.

If you have any questions or concerns, please reach out to merchantsupport@bolt.com and cc your Success Manager.
Posted 5 days ago. Jun 13, 2019 - 19:42 PDT
Update
The scheduled maintenance originally planned for this Sunday, June 9, 2019 at 12:00 AM PT/3:00 AM ET has been postponed. We will provide another update once a new date for the maintenance is confirmed.

If you have any questions or concerns, please reach out to merchantsupport@bolt.com and cc your Success Manager.
Posted 10 days ago. Jun 08, 2019 - 20:41 PDT
Scheduled
Bolt will be undergoing scheduled maintenance to improve important backend systems this Sunday, June 9, 2019 at 12:00 AM Pacific Time/3:00 AM Eastern Time. The maintenance window is expected to last 15 minutes, during which Bolt checkout will be unavailable.

If you have any questions or concerns, please reach out to merchantsupport@bolt.com and cc your Success Manager.
Posted 12 days ago. Jun 06, 2019 - 15:42 PDT
This scheduled maintenance affects: Checkout.