Delay in Captured Orders for Merchants With Auto-Capture Enabled
Incident Report for Bolt
Resolved
We have resolved the issue impacting transactions placed during this incident. If you have any questions or concerns, please reach out to Bolt Support at merchantsupport@bolt.com.
Posted Dec 07, 2022 - 00:00 UTC
Identified
Bolt has identified an issue that impacted merchants using auto-capture. From 1:17pm ET until 5:08pm ET, merchants may have seen orders remain in an 'Authorized' state longer than expected. As of 5:08pm ET, our team has fixed the cause of the issue and new orders will be captured as expected. Our team is working on capturing the orders placed during the incident and will provide an update when this is complete. If you have any questions or concerns, please reach out to Bolt Support at merchantsupport@bolt.com.
Posted Dec 06, 2022 - 22:53 UTC
This incident affected: Payments (Payment Processing).