Bolt SSO - New Account Creation Unavailable
Incident Report for Bolt
Resolved
Bolt has resolved the issue impacting registrations of new SSO users. If you have any questions, please reach out to merchantsupport@bolt.com.
Posted Mar 29, 2022 - 16:14 UTC
Investigating
Bolt has been notified of an issue preventing registration of new SSO accounts. Our team is engaged and working toward a solution.
Posted Mar 29, 2022 - 16:01 UTC
This incident affected: Bolt SSO.