Merchant Dashboard degraded
Incident Report for Bolt
Resolved
We have identified an issue and implemented a fix. We will continue to monitor the system.
Posted May 20, 2022 - 17:06 UTC
Investigating
Some merchant analysts and merchant viewers will not be able to see some parts of the Bolt Merchant Dashboard. Our engineering team is actively looking for a fix. We will update this incident as we find and fix the issue.
Posted May 20, 2022 - 16:22 UTC
This incident affected: Merchant Dashboard.