Partial Outage for Payment Processor Cybersource
Incident Report for Bolt
Resolved
The Cybersource payment authorization errors have been resolved. Merchants processing payments via Cybersource should not experience any further issues.

If you have any questions or concerns, reach out at support.bolt.com.
Posted Apr 05, 2024 - 22:38 UTC
Monitoring
We are seeing an increase in successful payment authorizations for Cybersource merchants. We will continue to monitor this and will provide another update shortly.

If you have any questions or concerns, reach out at support.bolt.com.
Posted Apr 05, 2024 - 20:49 UTC
Identified
Bolt is tracking an issue with one of our payment processing partners, Cybersource. During this period, Bolt merchants using Cybersource to process payments may see authorization failures.

We will update this incident as we get more information.

If you have any questions or concerns, reach out at support.bolt.com.
Posted Apr 05, 2024 - 20:02 UTC
This incident affected: Payments (Payment Processing).