Funding Delay
Incident Report for Bolt
Resolved
Our team has confirmed that funding has been initiated for impacted merchants. If you have any questions or concerns, please reach out to Bolt’s support team at merchantsupport@bolt.com.
Posted Jul 24, 2023 - 19:55 UTC
Monitoring
Bolt experienced an issue that will result in delayed funding for some merchants on Friday, July 21st. Funding will be initiated on Monday, July 24th for impacted merchants and you can expect to see funds delivered by Wednesday, July 26th. We recognize that impact this has on merchant business operations and apologize for the impact this has to your organization. We will follow up on Monday to confirm funding was initiated. For any questions or concerns, please reach out to merchantsupport@bolt.com.
Posted Jul 22, 2023 - 17:11 UTC
This incident affected: Payments (Payment Funding).