Radial Authorizations Failing
Incident Report for Bolt
Resolved
This issue is now resolved.
Posted May 21, 2024 - 14:59 UTC
Identified
Bolt is aware of an issue impacting the third party payment processor, Radial. Merchants using Radial for payments will see failed authorizations. Bolt is monitoring the issue closely. For any questions or concerns, please reach out to Radial directly.
Posted May 21, 2024 - 06:09 UTC
This incident affected: Payments (Payment Processing).