Vantiv Now Worldpay eCommerce Processing Errors
Incident Report for Bolt
Resolved
There have been no further errors on the Vantiv Now Worldpay eCommerce platform. Errors occurred between 7:08:20 AM - 8:30:03 AM CST. Please reach out to the Bolt Support Team via https://support.bolt.com if you have any questions regarding this incident.
Posted Nov 14, 2023 - 15:03 UTC
Monitoring
Transactions are succeeding on the Vantiv Now Worldpay eCommerce platform. Their engineers are continuing to monitor for any issues.
Posted Nov 14, 2023 - 14:37 UTC
Identified
Our team is monitoring processing issues related to the Vantiv payment processor as of 7:08 AM CST. Please follow their Statuspage for the latest updates - https://status.transactiongateway.com/incidents/3lds4vwwz4d8.
Posted Nov 14, 2023 - 14:03 UTC
This incident affected: Checkout and Payments (Payment Processing).