Payment Funding Failures
Incident Report for Bolt
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 01:46 UTC
Monitoring
Bolt has identified a solution and all fund transfers for affected merchants should resume on the next business day, Friday February 04 2022. If you have any questions, please reach out to merchantsupport@bolt.com.
Posted Feb 03, 2022 - 22:28 UTC
Identified
Bolt has identified a problem with fund transfers impacting merchants using Bolt Payments for payment processing over the last 2 days. Our team is engaged and working on a fix.
Posted Feb 03, 2022 - 22:20 UTC
This incident affected: Payments (Payment Funding).