Merchant Dashboard Analytics Unavailable

Incident Report for Bolt

Resolved

The problem impacting the Analytics tab of the Merchant Dashboard has been resolved. If you have any questions or concerns, please reach out to merchantsupport@bolt.com.
Posted Mar 07, 2023 - 20:28 UTC

Investigating

Bolt is aware of an issue impacting the Analytics tab of the Merchant Dashboard. Our team is investigating and working toward a resolution.
Posted Mar 07, 2023 - 19:16 UTC
This incident affected: Analytics.