Fraud Review Delays
Incident Report for Bolt
Resolved
The issue impacting our fraud engine has been resolved as of 2:45 PT. All affected orders are now in their correct status. For any questions or concerns, please reach out to Bolt support at merchantsupport@bolt.com.
Posted Sep 14, 2022 - 21:45 UTC
Monitoring
Bolt has identified an issue affecting our fraud engine that has resulted in an increased number of orders requiring manual review. While the underlying issue has been resolved, affected orders may remain in an "In Review" status for longer than is typical. We will follow up once all orders have been processed. For any questions or concerns, please reach out to Bolt support at merchantsupport@bolt.com.
Posted Sep 14, 2022 - 20:14 UTC
This incident affected: Fraud Review.