Issue Impacting Bolt Shopper Help Site
Incident Report for Bolt
Resolved
We have implemented a fix and the shopper help site pages are available again.
Posted Aug 28, 2023 - 20:52 UTC
Investigating
Monday August 28th at 1:00PM ET, Bolt noticed that a number of our shopper help site pages are unavailable. We are working to bring these pages back online and will provide an update shortly.
Posted Aug 28, 2023 - 20:00 UTC
This incident affected: Knowledge Base & Support Ticketing.