Checkout Errors When Using Route
Incident Report for Bolt
Resolved
We have resolved the issue impacting transactions processed with Route. If you have any questions or concerns, please reach out to our team at https://support.bolt.com.
Posted Nov 24, 2023 - 18:03 UTC
Monitoring
The issue impacting Bolt's ability to process transactions including Route Shipping Insurance is now resolved. We have re-enabled Route for all impacted merchants. Our team will continue to monitor for issues. If you have any questions, please reach out Bolt Support at https://support.bolt.com.
Posted Nov 24, 2023 - 17:38 UTC
Identified
Bolt has identified an issue impacting checkout for merchants with Route enabled. We are proactively disabling Route from impacted merchants. We continue to work toward resolution of the issue. If you have any questions or concerns, please reach out to Bolt Support at https://support.bolt.com.
Posted Nov 24, 2023 - 16:04 UTC
This incident affected: Checkout and Non-Bolt Plugins & Integrations.