Order Decisioning Delays

Incident Report for Bolt

Resolved

This incident is now resolved. If you have any questions or concerns, please reach out to Bolt Support at merchantsupport@gmail.com.
Posted Nov 26, 2022 - 00:56 UTC

Identified

Bolt has identified an issue causing delays with fraud decisioning on transactions. This is causing some orders to be in an "in review" status for longer than normal. Checkout for customers is unaffected, and our team continues to investigate the situation. If you have any questions or concerns, please reach out to merchantsupport@bolt.com.
Posted Nov 25, 2022 - 22:10 UTC
This incident affected: Fraud Review.