Product Add-Ons Module in the Legacy Merchant Dashboard Unavailable
Incident Report for Bolt
Resolved
The issue impacting the product add-ons module has been resolved. If you have any questions or concerns, please reach out to merchantsupport@bolt.com.
Posted May 11, 2023 - 20:26 UTC
Identified
Bolt is aware of an issue impacting the product add-ons module in the legacy merchant dashboard. Functionality related to enabling or disabling product add-ons will be unavailable until tomorrow. Our team will provide another update by 12pm PT Thursday May 11th.

In the meantime, if you need assistance with product add-ons, please reach out to merchantsupport@bolt.com.
Posted May 10, 2023 - 22:31 UTC
This incident affected: Merchant Dashboard.