Funding Details - PDFs Unavailable for December 2021
Incident Report for Bolt
Resolved
We have released a fix for this issue. December 2021 Funding Detail PDFs are now available in the Merchant Dashboard.

If you have any concerns regarding this outage, please reach out to the Bolt support team at merchantsupport@bolt.com.
Posted Jan 06, 2022 - 14:28 PST
Identified
Bolt has identified a problem impacting the ability to download a funding statement as a PDF for December 2021. Merchants may continue to download funding statements as a CSV. Our team is engaged and working on a fix.
Posted Jan 06, 2022 - 13:32 PST
This incident affected: Merchant Dashboard.