Email access to Bolt Accounts is not operational
Incident Report for Bolt
Resolved
Our email provider has fully recovered. There may be intermittent delays with account access email being sent.
Posted Jun 09, 2022 - 16:19 UTC
Monitoring
Because of ongoing issues with our email provider, Bolt Account users may experience sporadic issues logging into their bolt accounts using email. Users can log into their Bolt accounts using their phone number/SMS.
Posted Jun 09, 2022 - 15:49 UTC
Identified
Bolt Account users are currently unable to log in via email to their bolt accounts because our email provider is down (https://status.mailgun.com/). Users can log into their Bolt accounts using their phone number/SMS.
Posted Jun 09, 2022 - 15:23 UTC
This incident affected: Bolt Accounts.