Intermittent Payment Processing Failures
Incident Report for Bolt
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 00:11 UTC
Update
As of Oct 15, 23:53 UTC, Braintree reports that their Enterprise Solutions and Pay with Venmo are fully operational. If you experience any issues with payment processing, please reach out to our support team at merchantsupport@bolt.com.
Posted Oct 16, 2021 - 00:09 UTC
Investigating
Bolt is tracking an issue with one of our payment processing partners, Braintree. Merchants using Bolt Payments or Bolt as a gateway to other payment processors are unaffected.

This issue is resulting in intermittent failed payments (authorization, capture, void, refund) for some merchants processing payments with Braintree. Our team has engaged our partner and will continue to provide updates as the status of the issue changes.
Posted Oct 15, 2021 - 23:41 UTC
This incident affected: Payments (Payment Processing).