Magento, Magento2, and Custom Cart API Issue
Incident Report for Bolt Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 05, 2018 - 11:54 PST
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Dec 05, 2018 - 11:51 PST
Update
As an update, all orders placed during the incident have now sync'ed to the cart.
Posted 7 months ago. Dec 03, 2018 - 20:01 PST
Monitoring
A fix to the issue has been implemented. Your customers will again see their confirmation pages, and orders will again sync to Magento or your custom cart.

The system is still recovering, so it may take a few minutes for all of the orders that were placed during the incident to sync to the cart. Additionally, you may experience delays in statement generation.

Please reach out to merchantsupport@bolt.com if you have any questions.
Posted 7 months ago. Dec 03, 2018 - 15:13 PST
Investigating
Bolt checkout is currently experiencing an issue with all Magento, Magento2, and Custom carts. The issue manifests itself as follows:

1. Customers will not see a confirmation page when they complete checkout.
2. Orders will not sync to Magento, Magento2, or the custom cart.

Please note that customers will still receive order confirmation emails, and payments will continue to process.

Our engineering team is working on a resolution with the highest level of urgency. We will keep you updated as we work to resolve the issue, but please don’t hesitate to reach out to merchantsupport@bolt.com if you have any questions.
Posted 7 months ago. Dec 03, 2018 - 14:45 PST
This incident affected: API and Checkout.