Vantiv/WorldPay Funding Delays
Incident Report for Bolt
Resolved
We have developed a solution to address the funding delays for the June 2nd and 3rd 2022 settlements. Because this issue has impacted merchants differently, our team will coordinate directly with each affected merchant by tomorrow (9 June 2022) to true up the settlements.

If you have any questions, please reach out to merchantsupport@bolt.com
Posted Jun 09, 2022 - 04:34 UTC
Update
Per our previous update, June 2nd settlements have not been processed and June 3rd settlements were processed twice.

While we continue to identify the root cause of the incident with our payment partner Vantiv/Worldpay, we are urgently working on a solution to ensure appropriate funding. Our team will coordinate next steps directly with impacted merchants.
Posted Jun 07, 2022 - 22:48 UTC
Update
For merchants using Bolt Payments/Worldpay, we have the following update:

Funds for June 3rd settled this morning, but were processed twice resulting in overpayment. We are working to correct these amounts. We will contact impacted merchants directly to ensure this does not disrupt your operations.

There are still issues with the funding instructions for the June 2nd settlement and we are working closely with Vantiv/Worldpay to process this ASAP.
Posted Jun 07, 2022 - 17:16 UTC
Identified
Funding for June 2nd and June 3rd has been delayed for merchants who use Bolt Payments via Vantiv/Worldpay. We have identified the root cause of the June 3rd delay, and funding instructions for June 3rd will settle tomorrow (7 June 2022). We are continuing to investigate the issue with June 2nd funding instructions and will post an update when we have more details.

If you have any further questions, please contact us at merchantsupport@bolt.com
Posted Jun 06, 2022 - 23:26 UTC
This incident affected: Payments (Payment Funding).