Degraded performance and occasional failures for Worldpay payments
Incident Report for Bolt
Resolved
Vantiv/Worldpay is reporting that they have seen no performance degradation since 2:20 Central Time. They are considering this issue resolved. https://status.transactiongateway.com/incidents/mccccrndv0yj

Please reach out to merchantsupport@bolt.com if you have any questions or concerns.
Posted Sep 19, 2022 - 14:10 PDT
Monitoring
Bolt merchants using Vantiv/World Pay for payments may notice degraded performance and occasional failures with payment calls due to an issue on the Worldpay side. Worldpay has acknowledged the issue and is actively working on it. You can follow the incident here: https://status.transactiongateway.com/incidents/mccccrndv0yj

We are actively monitoring the situation and will provide updates as available.
Posted Sep 19, 2022 - 12:58 PDT
This incident affected: Payment Processing.