Checkout issues for Volusion 1.0 platform
Incident Report for Bolt
Resolved
We've identified and addressed the issue, Bolt Checkout is now working correctly again on Volusion 1.0.
Posted Apr 11, 2022 - 13:30 PDT
Identified
We are noticing some failures during Bolt Checkout for merchants on the Volusion 1.0 platform. We have reached out to Volusion and are working with them to determine a resolution.

We will keep this incident updated with findings as we proceed.
Posted Apr 11, 2022 - 12:23 PDT
This incident affected: Plugins (Other Plugins & Integrations).