Merchant Dashboard & Checkout Latency
Incident Report for Bolt
Resolved
The incident has been fully resolved and the root cause addressed. Checkout and the merchant dashboard are functioning as normal, and any orders that were delayed in risk review have had their review completed.

As a next step, Bolt will be writing a more detailed post-mortem analysis, which will contain information on the root cause of the issue and the actions we took to address it. The analysis be available within the next 24 hours. If you would like to receive a copy of the post-mortem analysis, please email merchantsupport@bolt.com to request one.

Thank you again for your patience as we worked to resolve the issue. If you experience any further issues, please reach out to merchantsupport@bolt.com immediately to let us know.
Posted Nov 29, 2019 - 13:46 PST
Update
We are continuing to monitor for issues. Checkout and the merchant dashboard are operational and functioning as normal.

As part of our impact analysis, we have discovered that some orders that were placed while the latency was occurring are delayed in completing risk review. We are working on fixing this issue with utmost urgency and will provide updates shortly. If you have any questions in the meantime, please reach out to merchantsupport@bolt.com.
Posted Nov 29, 2019 - 11:11 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2019 - 10:20 PST
Update
Update: We have confirmed that all systems have fully recovered. We will be closely monitoring throughout the day to ensure that no further issues arise.

As mentioned previously, our deepest apologies for any disruption to your business that this issue may have caused. Please don't hesitate to reach out to merchantsupport@bolt.com with any questions.
Posted Nov 29, 2019 - 09:05 PST
Monitoring
Update: Bolt has implemented a fix to the merchant dashboard and checkout latency issues, and systems are currently recovering. We will provide another update shortly once recovery is fully confirmed.

As mentioned previously, our deepest apologies for any disruption to your business that this issue may have caused. Please don't hesitate to reach out to merchantsupport@bolt.com with any questions.
Posted Nov 29, 2019 - 08:25 PST
Investigating
Bolt is currently experiencing an issue causing a high level of latency in both the Merchant Dashboard and checkout. Our engineering team is investigating the issue with the highest degree of urgency, and we are aiming to resolve the issue as soon as possible.

Our deepest apologies for any disruption to your business that this issue may be causing. We will keep you updated as we work through resolution, but please don’t hesitate to reach out to merchantsupport@bolt.com if you have questions.
Posted Nov 29, 2019 - 07:58 PST
This incident affected: Checkout and Merchant Dashboard.