Bolt Payments Processing Issue
Incident Report for Bolt
Resolved
As of 10:33 AM EDT, Vantiv has indicated that the issue impacting Bolt Payment processing is no longer occurring. If you continue to experience any issues processing Bolt Payments, please reach out to our support team at merchantsupport@bolt.com.
Posted Aug 04, 2021 - 14:49 UTC
Identified
Bolt has been notified of an issue affecting one of our payment processing partners, Vantiv. This issue will result in failed payments (authorization, capture, void, refund) for merchants using Bolt Payments. Our team has engaged our partner and will continue to provide updates as the status of the issue changes. Merchants using Bolt as a gateway to other payment processors are unaffected.
Posted Aug 04, 2021 - 13:52 UTC
This incident affected: Payments (Payment Processing).