All Merchants - Issue Impacting Bolt
Incident Report for Bolt
Resolved
The issue impacting Bolt's systems is resolved. If you have any questions or concerns, please reach out to merchantsupport@bolt.com.
Posted Dec 13, 2023 - 21:20 UTC
Monitoring
Bolt has implemented a fix that has mitigated the issue and will continue to monitor for issues. If you have any questions or concerns, please reach out to support@bolt.com.
Posted Dec 13, 2023 - 18:20 UTC
Update
Our team is continuing to develop a fix for the issue impacting Bolt Checkout. We will provide our next update at 1:30pm ET.
Posted Dec 13, 2023 - 18:15 UTC
Identified
Bolt is currently experiencing an issue impacting our services. At the moment order placement, login, and other areas are impacted. Our team is engaged and working toward a resolution. We will have another update by 1:15pm ET.
Posted Dec 13, 2023 - 17:15 UTC
This incident affected: Checkout.