Checkout Availability Issue
Incident Report for Bolt Inc.
Resolved
Our third party partner has confirmed as of 1:35 PM Pacific Time that the incident has been fully resolved. You should no longer be experiencing issues with checkout or payment processing.

As a next step, Bolt will be conducting a post-mortem to develop a plan for preventing such issues in the future. We will share the results of this post-mortem with you within the next 1-2 weeks.

If you continue to experience issues, please reach out to merchantsupport@bolt.com immediately to let us know. Apologies again for the trouble that you experienced today and thank you for your patience as we worked through a resolution.
Posted 9 months ago. Jan 03, 2019 - 13:48 PST
Monitoring
As an update, our third party partner has confirmed that they rerouted network traffic to mitigate the impact of the outage. While there is still a risk of intermittent issues, we expect that your orders should now be fully processing as normal.

We will release one more update later today once we've confirmed that the issue's root cause has been fully resolved.

Thank you for your patience and apologies again for the disruption.
Posted 9 months ago. Jan 03, 2019 - 13:18 PST
Update
As an update, transactions have been processing again as of 10:50 AM PT. However, we still have not received confirmation of resolution from our third party partner, and therefore intermittent issues may still occur.
Posted 9 months ago. Jan 03, 2019 - 11:33 PST
Identified
We are currently experiencing an issue with one of Bolt's third party partners that is preventing checkout completion. We are partnering urgently with our partner on a resolution and will provide more information as we learn more.
Posted 9 months ago. Jan 03, 2019 - 10:06 PST
This incident affected: Checkout.