Vantiv Funding Delay
Incident Report for Bolt
Resolved
The batch job was successfully submitted and funding will occur tomorrow (19 May 2020) no later than 5pm PST.
Posted May 18, 2022 - 22:23 PDT
Monitoring
Because of an error submitting funding instructions to Vantiv, today's funding will be delayed by one day. We have identified the cause of the error and have re-submitted the batch job.
Posted May 18, 2022 - 21:37 PDT
This incident affected: Payment Funding.