Amazon Pay Unavailable
Incident Report for Bolt
Resolved
Amazon Pay is now accessible for all shoppers. If you have any questions or concerns, please reach out to support at merchantsupport@bolt.com.
Posted Mar 03, 2022 - 14:01 PST
Monitoring
Bolt has identified an issue with our third party payment method, Amazon Pay. At the moment, attempts to use Amazon Pay during checkout will result in a "Moved Permanently" error. This issue is present on both Bolt and non-Bolt merchants. Amazon is aware of the issue and working toward a solution. We will continue to provide updates as we receive them.
Posted Mar 03, 2022 - 13:31 PST
This incident affected: Payment Methods (Amazon Pay).