Vantiv Funding Delay
Incident Report for Bolt
Resolved
Our team confirmed that funding has been successfully initiated for impacted merchants. If you do not see the associated funds deposited into your account by Friday, January 5th please reach out to Bolt’s support team at merchantsupport@bolt.com.
Posted Jan 03, 2024 - 21:37 UTC
Identified
Bolt experienced an issue that will result in delayed funding for Vantiv merchants for the January 1, 2024 bank transfers. Funding for this deposit was initiated successfully today on Wednesday, January 3rd for impacted merchants and you can expect to see funds delivered by Friday, January 5th. For any questions or concerns, please reach out to merchantsupport@bolt.com.
Posted Jan 03, 2024 - 16:34 UTC
This incident affected: Payments (Payment Funding).